.

subscribebutton1

Log in
x
Register
x

Search - Documents
Search - Articles and Content

To view the Forum archive, please click here    To view posts in chronological order, please click here

feedback

More
1 year 10 months ago #316 by Administrator
thanks for prompt! Done

Happy New Year
Mark
More
1 year 10 months ago #313 by rytheman
Time to change the copyright to 2016! ;)
More
2 years 8 months ago #126 by Administrator
Fixed. Thanks Keith!
More
2 years 8 months ago #125 by Keith
Hi Mark - link to pdf from Spring 2015 issue of TDT not working (not found error)
More
2 years 8 months ago #120 by midibob
Fingers crossed.

Thanks Mark
More
2 years 8 months ago #119 by Administrator
Hi, some of the response issues will certainly be related to the server problems we've experienced recently. The Joomla system that we're now using relies on a database to feed all of the content for the website. If the database server is running slowly then this will certainly have an impact on the website performance.

The hosting company are in the process of moving us to another database server now that the system is back up and running. This will hopefully provide some improvements in response times when browsing the site, or at least I hope so!
More
2 years 8 months ago #114 by midibob
Hi Mark,

Is there any reason for the website being slow in responding? It can take 20 secs or so to load up and the same again going in and out of the different areas. I'm using the latest Firefox and it's only this site I notice the delays. It's been like this for a long while in fact I can't remember if it always has been this slow since the changeover?
More
2 years 8 months ago #113 by Administrator
My apologies for the website being up and down over the past 3 days. The web hosting company has had severe issues with the server that we're hosted on and despite a lot of chasing and escalations for them to deal with the issue, it's take some time to resolve. I've still not had a full explanation but continue to chase - as well as asking for some compensation. It looks like the server has been overwhelmed with traffic and people were receiving the strange database error as reported by Badger and Dittonian. I had tried to get a message loaded so that visitors would see an out of service type alert but this just wasn't possible given the issue being experienced.

I'll continue to monitor the site closely over the coming days and hope that the problems have been suitably resolved.

Mark
More
2 years 8 months ago #112 by Dittonian

Badger wrote: I seem to be encountering a lot of error messages when I try and access the site. I have tried using both Chrome and Safari.

These are some of the error messages that are displayed:

2006 - MySQL server has gone away SQL=SELECR * FROM wif_kunena_categories ORDER BY ordering, name

or

1064 - You have and error in your SQL syntax; check the manual that corresponds to MySQL server version for the right syntax to use ')' at line 3
SQL=SLECT group_concat(title) FROM wif_usergroups as gp WHERE gp.id IN ()

or

Error displaying the error page: Application Instantiation Error: Could not connect to MySQL


Exactly the same for me all week - i have been using firefox.
More
2 years 8 months ago #111 by Badger
I seem to be encountering a lot of error messages when I try and access the site. I have tried using both Chrome and Safari.

These are some of the error messages that are displayed:

2006 - MySQL server has gone away SQL=SELECR * FROM wif_kunena_categories ORDER BY ordering, name

or

1064 - You have and error in your SQL syntax; check the manual that corresponds to MySQL server version for the right syntax to use ')' at line 3
SQL=SLECT group_concat(title) FROM wif_usergroups as gp WHERE gp.id IN ()

or

Error displaying the error page: Application Instantiation Error: Could not connect to MySQL
More
2 years 8 months ago #110 by midibob
I haven't been able to access the site for the last three days and it has been running slow for a long time. :(
More
2 years 8 months ago #109 by tdres
I've been having a lot of problems over the last week or so, with the website not loading and getting errors when trying to post on the forum and then the website being unavailable again. Problems on both Internet Explorer and Firefox.
Is this just me?
I wondered whether it might account for the seemingly rather less liveliness of this forum as compared with its predecessor. Or is that just me as well?

(This is the second time I’ve tried to post this comment, with the website not responding after hitting ‘submit’ and then going to ‘this page can’t be displayed’.)
More
2 years 9 months ago #86 by Administrator
This is certainly something that's been discussed recently. The first stage was to upgrade the software and design (look/feel) of the site and then look to add more functionality during 2015. Everyone involved would like to see more content on the site and discussion on the forum in relation to local topics/announcements, so your feedback is appreciated.
More
2 years 9 months ago #85 by Administrator
Hi Dittonian, sorry for the slow response.

It took many hours to manually copy over the content from the old forum (unfortunately there was no way to automate - I spent a lot of time trying!), so I decided to copy across the last years years of content where there had been multiple responses to a thread. I thought I'd copied over the thread on scandal/southworst trains, which is in the archive (perhaps it's not the one you were thinking off, sorry) - residents-association.com/index.php/foru...1-stagecoach-scandal

To copy each thread into a new forum item now would take many many hours. If someone wants to do this - be my guest! However, I've tried to ensure that the search functionality will help find old content.

The date/time information is in each of the threads already. It didn't seem relevant to add a date/time to the categories as this would only show the first and last post to the thread, so wouldn't really help much. I'd recommend using the search feature.
More
2 years 9 months ago #82 by Leafy
A 'freshen up' always good, but why no section to integrate documents and administration relating to RA Public Meetings, Exec and CAAC ?

With attendance at meetings continuing to be very low, and participation in the forum 'lean' at best, I believe the absence of agendas, minutes and reference documents prohibits access to the RA, risks excluding new and existing residents who wish to review scope and detail of activity…..and seems contrary to the very nature of any 'public' organisation. :(